Problème pour executer npm install

Bonjour, svp aidez moi, j’ai déployé mon projet sur glitch mais je n’arrive pas à le démarrer parce qu’il me faut le node module et lorsque j’execute “npm install” sur le terminal de glitch, j’obtient cet erreur"$ npm install
node: /lib/x86_64-linux-gnu/libm.so.6: version GLIBC_2.27' not found (required by node) node: /lib/x86_64-linux-gnu/libc.so.6: version GLIBC_2.28’ not found (required by node)
node: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25’ not found (required by node)"

did you use npm install node? use this package.json engines.node specification instead:

if you’re stuck not being able to run npm, I think you can remove the node entry in your package.json dependencies and run enable-npm in the terminal to recover

1 Like

Merci beaucoup, votre réponse m’a beaucoup aidé.

1 Like