Project could not be started errors preventing any access to gomix project


#1

In brief, here’s the problem:

  1. I keep seeing the following error when attempting to view my gomix page:
    “could not connect to project for island-evening.gomix.me: 503 - “project could not be started””

  2. And when trying to open the project for editing:
    "Hmm… We’re having trouble connecting. Try refreshing?"
    Refreshing as suggested results in the same message again.

  3. And when attempting to download the project so I can at least access my work and start over I get this message:
    “could not find domain to download c7fc75fd-aaf2-439e-b038-d34295bd3ad8: 503 - “project could not be started””

The odd thing is I changed nothing since last night, worked fine this morning. The page just suddenly stopped working a short time ago this afternoon, prompting a return to the editor to check things out. I also tried cloning it, clone exhibits the exact same issues.

Can anyone help get me back up and running? I’d really like to get my code back :slight_smile:

If this is not the correct forum, happy to be pointed in the right direction.

Thanks!


#2

hi kludgeless,

I am going to restore your project, I’ll let you know shortly


#3

hi kludgeless,

I’ve restored the base project of the project you linked here, because it looks like island-evening was created today , less than two hours ago. I think this is what you wanted to achieve.

Let me know if everything is fixed now.


#4

Perfect. Thanks for the prompt reply!