Project does not load, and gives me a "504 Gameway Time-out" error

I created a project. When I open it, it shows just a white screen and loads, but doesn’t start. After about 3 minutes I get the error “504 Gateway Time-out”.

Project: https://glitch.com/edit/#!/cel-earthmoon
(It’s a project where I post add-ons for a simulator.)


(I combined all screenshots into one because it said “New members can only embed 1 item in their posts”; view it in full-screen to read the logs)

I tried to reload several times, but it’s always doing the same.

OS: Windows 11
Browser: Firefox

1 Like

Hi and welcome to the community, @Earth-And-Moon! Was your project working after that? Try using the rewind feature!

1 Like

The project worked before, then I edited the package.json/server.js files and I encountered this error.

I rewinded it, but I don’t get rid the error.

The project status shows this:

1 Like

can you send the logs?

1 Like

ok so its seems like you fixed it, and you also included the logs in the provided screenshots (i should really check images before asking).

1 Like