Project stuck on waking up and can't connect to editor

Project name: courses-di
Websocket error in the editor and when opening it’s stuck on waking up.


Also a different question, is there any way to autodelete the .git folder on an interval since it’s always using a lot of space.

Hey @GameMaster2030,

I’m sorry that your project is locked up! I tried a few things to see if I could get it to open, but was not able to. I have asked our team to take a look to see if they can help. Once I get an update, I’ll let you know.

In the meantime, this issue may resolve itself. That happens about half of the time. So, you may want to check in on it in a few hours.

Do you have an update for me? It still hasn’t been resolved.

@tasha Hi, do you have an update? I’m still having this issue.

You could try emailing support or pinging support_staff

@glitch_support Can any of you help?

@GameMaster2030 it looks like our team hasn’t been able to get to this yet.

I tried again to see if I could do some things to get it open, but it didn’t help.

I will check in with the team tomorrow morning to see if I can get an update for you.

Thanks for your patience!

Hi @tasha, do you have an update for me?

Hi @GameMaster2030, I checked in on Feb 26, but am still waiting on a response. I’m sorry that I don’t have more news about this. I will continue to try and get an update for you soon!

Ok, thank you! I’ll wait until I hear something from you.