Project wont load


#1

project wont load.
i tried refreshing it.
i tried different browsers.
i tried:

-google chrome
-firefox
-internet explorer
none work,

My project name is called: Wolfermus


#2

Same here. squish is the project name. I think their servers are overloaded even though status is normal on http://status.glitch.com/

It happens occasionally that my project wont load unless i close and reload the tabs, but it won’t load at all now; stuck on “fetching project”


#3

did you rename the project? there doesn’t seem to be a project by that name anymore.


#4

the editor for your project loads fine for me but I think there is a server error in your code which is why the app itself won’t load. if you accept my request to join the project, i’d gladly help you figure out what is causing that error!


#5

Thanks, Jenn. I don’t know whether you made any changes, but I can now access the editor like normal. The problem wasn’t that the app at https://squish.glitch.me/ wasn’t loading, but that the editor stopped loading and I had the same error messages as the OP. It makes sense that the app wouldn’t load, since I was in the middle of changing the server code when I lost access to the editor.


#6

its not public never has been never will be.

only issue is i cant load it.

and even if i wanted to make it public i cant.


#7

FWIW, letting someone join isn’t the same as making it public. Only members can see the code in private projects.