Puppeteer does not work anymore

A few days ago my puppeteer script stopped working even tho I changed nothing pertaining to browser config/launch options. I’d like to get this up and running again as my discord bot’s entirely reliant on it. So any help would be appreciated.

TimeoutError: Timed out after 30000 ms while trying to connect to the browser! Only Chrome at revision r756035 is guaranteed to work.

check out this:

Ah yes, I already tried all that stuff. Also I just managed to fix it. Apparently I did not have


in my package.json. I mean I’ve never had them before either so idk why adding them suddenly became necessary and fixed it. But yeah that just happened.

1 Like

Okay so I’m getting the same error again and I haven’t changed crap. Just restarted my script. I’m pretty sure whatever this is is on glitch’s end. sigh

From the example project I can see it works and sometimes doesn’t. /shrug

@AlyAzeemi did you have any solution? The same error starts with my application in this week.

@jonataswilliam please don’t bump old threads. The OP is not active anymore.