Recurring issue where shared links to edit are redirected to 'hello world' project

#1

Hi, I often try to share edit links with people and rather than being directed to the edit page I am instead sent to the following ‘hello world’ project

For example, attempting to access the following URL;

will redirect to here;

Please can you advise?

Many thanks,

#2

Hi @elbobo, thanks for the report! We’ve noticed this under a few circumstances as well, and we’re taking a look to see what’s up. What we’ve seen so far is that project owners who follow join links sometimes end up at the “hello-world” project instead of where you’d expect to end up, but that invitees end up where you’d expect them to. Is that what you’ve seen as well?

Sorry for the inconvenience!

#4

Hi Cori, thanks for getting back. No I find that both myself and invitees are both redirected to the hello world project. I’ve tried to find a pattern of when it happens or not but unfortunately there doesn’t seem to be anything I can identify. In some cases, repeatedly clicking the link will eventually take you to the right place but again, no pattern to that.

#5

Thanks for the additional info, @elbobo; I’ve added it to our report.

#6

I have tried to recreate this myself and whenever I use an invalid link, it will give the invalid link alert and whenever I use a valid invite to a project I do not own, I will go to that project, but when the invite link is to a project I own, it takes me to the “Hello-world” project. It will look like I have access to the project, but the logs/console would not load and as soon as you try to create a change in the code, the project goes mad and keep refreshing and connecting and can only be stopped by refreshing, which kicks you out of the project (Which you never were in, in the first place) and go back to normal.