[Resolved] Apps not running / Projects not connecting in the project editor


Looks like this is the issue.

2 Likes

Someone probably turned off something they weren’t supposed to

getting the same issue …

I have a feeling, as soon as they fix the issue the site is gonna crash due to all the projects loading and all the traffic to them.

That’s what I was thinking. Fingers crossed, its not gonna happen.

I have same issue

It is half loading, that doesn’t show up anymore but it still doesn’t completely load

My glitch projects will not load! I tried on different accounts, browsers and clearing the cookies! Can someone please help?

https://support.glitch.com/t/all-sites-down-no-services-avalable/46028/4?u=joprocorp

Thanks (Ignore this post had to be 20 Characters)

Hello, I can’t access to my projects anymore : I can access to the projects list, but if I try to load any of my project, I have the message :

Well, you found a glitch.

Did you expect to see an app here? You might need to log in to get access. If something went wrong, you can check out our Help Center if you need a hand.

and also in a red message box :

Uh oh, we can’t connect to Glitch, which means your changes aren’t being saved. To keep your changes, copy them to your clipboard, reload, and paste them back in.

It happen studently when I was modifying on of the file of one of my project.

Does anybody have the same problem ?

(glitch status page is OK)

Thanks !

https://support.glitch.com/t/all-sites-down-no-services-avalable/46028/2


Started a few minutes ago

1 Like

samething with me

1 Like

Looks like its being fixed - I can access my projects again.

Bon courage from fr !

Hello!

Things should begin loading correctly now. If you continue to have issues with your apps, please send us a support request.

1 Like

Hi!

Thanks to those of you who are reporting that some apps are still not loading. The team is looking into this now.

1 Like

I can’t even login. Hope this issue is being fixed.
Love you all, Support Team

EDIT: It’s working, lmao. Just a sec after i posted this

1 Like