[Resolved] How to disable linting? Causing lag while editing large files


#1

I got half way through writing this post and then discovered that we can use comments like /* eslint-disable */ to control the linter on a per-file basis - exactly what I needed! Figured I’d post this just in case others search for a similar answer on the forum in the future.