[Resolved] Reinstall on wakeup, resolving... takes long time


#1

I’d like to know if this is normal to expect happening from time to time, or just a temporary glitch that should never happen when all systems are fully operational.


If the thing can not be tamed to such certainty then please someone point me to some info on how to avoid reinstal on wakep by using npm instead of pnpm.

Or better yet, if there could be more accessable option, perhaps within package.json, to sacrefice container storage space in exchange for no reinstall on wakeup.

EDIT:
“enable-npm” seems to answer for everything I asked, and in my case costs 6MB of container storage space. Great!