Slack Onboarding Bot Won't Enable Events


#1

Hi there,
I’m trying to configure the slack onboarding bot, but I keep getting an error when I try to enable events. What am I doing wrong? I’ve tried the URL with /auth/grant at the end, and without, but I get the same error either way.

Thanks for the help!


#2

Hi @skeskali and welcome to Glitch!

It looks to me like you’re getting a lot of errors in your logs (you can see those by clicking on the Status button under your project name in the left-hand pane). From the content of those errors it seems like some steps listed in the SETUP directions haven’t been completed and the project’s not actually running, so it’s not responding at the /auth/grant url (it actually looks to me like the instructions in there may be out of order for the way the project is currently set up; I’ll check on that a little later).

You might try skipping down to Step 3, completing that step, and then jumping back to the Events config and seeing if you have better results.

Good luck and happy Glitching!


#3

Thanks, I’ll give this a try!