[SOLVED] Pls help me with making a discord economy bot

internal/modules/cjs/loader.js:613

5:46 PM

throw err;

5:46 PM

^

5:46 PM

5:46 PM

Error: Cannot find module ‘express’

5:46 PM

Require stack:

5:46 PM

Jump To- /app/server.js

5:46 PM

at Function.Module._resolveFilename (internal/modules/cjs/loader.js:610:15)

5:46 PM

at Function.Module._load (internal/modules/cjs/loader.js:526:27)

5:46 PM

at Module.require (internal/modules/cjs/loader.js:666:19)

5:46 PM

at require (internal/modules/cjs/helpers.js:16:16)

5:46 PM

Jump Toat Object. (/app/server.js:4:17)

5:46 PM

at Module._compile (internal/modules/cjs/loader.js:759:30)

5:46 PM

at Object.Module._extensions…js (internal/modules/cjs/loader.js:770:10)

5:46 PM

at Module.load (internal/modules/cjs/loader.js:628:32)

5:46 PM

at Function.Module._load (internal/modules/cjs/loader.js:555:12)

5:46 PM

at Function.Module.runMain (internal/modules/cjs/loader.js:826:10)

It says that to me in logs, and I dont know what to do.

Try doing enable-pnpm !
This may solve your problem.

When you’ve tried it, come back here and tell us if it works!

It says the same, also:

node v12.0.0, with pnpm
Installing…
ERROR No matching version found for sequelize@>=6.0.0 <7.0.0

Do you have the express package installed on your package.json file?

Yep.

“dependencies”: {
“discord.js”: “^12.0.2”,
“sequelize”: “^6.0.0”,
“sqlite3”: “^4.1.1”,
“express”: “^4.17.1”
},

Retry npm install express

No says this.

internal/modules/cjs/loader.js:613
throw err;
^
Error: Cannot find module ‘discord.js’

Require stack:
Jump To- /app/server.js
at Function.Module._resolveFilename (internal/modules/cjs/loader.js:610:15)
at Function.Module._load (internal/modules/cjs/loader.js:526:27)
at Module.require (internal/modules/cjs/loader.js:666:19)
at require (internal/modules/cjs/helpers.js:16:16)
Jump Toat Object. (/app/server.js:26:17)
at Module._compile (internal/modules/cjs/loader.js:759:30)
at Object.Module._extensions…js (internal/modules/cjs/loader.js:770:10)
at Module.load (internal/modules/cjs/loader.js:628:32)
at Function.Module._load (internal/modules/cjs/loader.js:555:12)
at Function.Module.runMain (internal/modules/cjs/loader.js:826:10)

I dont know what Ive do but Ive solve it, thanks you all