[SOLVED] SQLite space or disk is full

I-i cannot do git prune and git pc it will auto puts my disk space to 95%. And also when i was trying to remove the database (data/enmap…) i can’t even remove it and tried to remove like 20x times, it always doesn’t wanna remove the data. And also the data folder doesn’t shown on the editor.

EDIT: I cannot delete the folder (data) and also tried the .gitignore method. Also editing is not getting saved.

EDIT: This issue is fixed.

P.S: https://prnt.sc/rff89c for the proof.

Why can you not run the console commands? Are you unable to view the console?

I can run commands in the console, but the problem the folder (rmdir and rm) doesn’t wanna get removed i tried like 20x times. Weird, i even tried to remove on the editor but nothing.

It’s time to notify @support_staff!

1 Like

Still nothing, i tried to remove the data folder and no refresh or restart on the console.

Try using gitignore to free up space. Then delete it.

Nothing, it doesn’t save it.

I used the rm -rf /app/.git/ command and fixed my issue.