Some of my projects were accidentally ruined and I would like to rewind them, but I can't

I think this is really urgent right now.
I was installing mkdocs-material from github in another file. I deleted that file later.
Rewind: I cannot because it says error.

2 of my projects were already ruined

Edit2: I just realized I might have opened another console, but I wouldn’t say that happened. However, I would really like to rewind.

Idk if I’m 100% accurate, however, idk why was one of the biggest project of mine just ruined when I opened it.
This is really bad right now.
In rewind, it says “Annonymous” but the project is private.

When I try to rewind:

The main thing I want to do now, is to rewind.
What I’m thinking now, is that I might open a wrong console, but that’s rather impossible.

From what you’ve described, you did everything right.

Try refreshing the editor. If that doesn’t work, log out and log in again.
If neither of them work, contact glitch support by emailing them at :

Hope this helps! :grinning:

1 Like

Yeah, I already contacted them.
I have no idea why rewind is not working. Tried also in other browsers and also with the help of other people. Nothing.

It could be a glitch bug.

It also doesn’t work in another project where I accidentally imported mkdosc-material.

Glitch may have to do a manual restore of the project. I’d look into the mkdocs-material for anything that may have caused it.

Check if the project has exceeded the storage limit.
It’s also possible that this is a bug with the glitch software and it isn’t operating correctly on your account/system for some reason.

Did you recently clear cookies or anything similar? If so, that could have been the issue…somehow.

Okay. Problem solved.
In the end, the support team tried to revert the project, but then I realized it didn’t revert it. They probably didn’t see CPU usage.
After that, I removed all files (so the CPU usage wasn’t high) and reverted the project again. Luckily, it worked!