Stop Ctrl-P from triggering project search

On OSX in Chrome Ctrl-P is triggering the project search. Under keyboard shortcuts, it says Command-P is the shortcut for search (which also works). Is it possible to disable Ctrl-P so that the OSX native Ctrl-P (go up a line) works?

1 Like

PLEASE. Also Ctrl-K has the same problem

Hey @laughinghan and @saolsen , thanks for the suggestion. I’ve moved it to Feature Ideas so that you both (and anyone else who’s interested) can vote for it to communicate your hopes and dreams!