Stop glitch for automatically committing


#1

How do I stop glitch for committing to my Git repository?
So far it keeps filling my git log with :hamburger::scorpion: Checkpoint
And I had no idea what I’ve done during those commits!

It messes up my log history, and since I’m not the type who loves to remember, I heavily reliant on those messages… Are there anyway to stop this? Thank you :slight_smile:


#2

Hi @jippy89 you might take a look at How to disable .git?, but in short there isn’t a built-in way to disable the git commit process.


#3

Hey @jippy89 I put together an example that stops the automatic commits using a git hook. Check it out at https://glitch.com/~stop-default-commits