Stuck fetching project

#1

My project, sports-scoreboard, has been stuck fetching the project for several days now but I haven’t made any changes since it was last working. I can still access the public URL, however. http://sports-scoreboard.glitch.me/. I tried doing a refresh from the console. Also tried a git prune;git gc from some other help articles. Thank you in advance for your time.

0 Likes

#2

It could mainly be your connection to some Glitch server. As your ISP or anti-virus/firewall may be blocking a connection. Otherwise, it could be a problem with the editor.

In the mean time, you will just have to wait for a staff member to reply.

Edit: looks like a staff member just posted at the same time as me, just ignore this post e.e.

0 Likes

#3

Hey @jmhage, welcome to the Glitch forum!

When I loaded your project’s editor I was able to load it successfully, and if the app page loads then it’s probably not a problem with your project itself. What do you see if you open the Editor in a different browser or an incognito window?

If you’re still seeing the problem can you post a screenshot so we can make sure we’re all talking about the same thing?

0 Likes