Stuck forever on fetching project


#1

Thanks for the Glitch. It’s awesome.

However, today I experienced problems with fetching the project. It’s all began when I tried to rewind it.

Now I can’t fetch it.

If I import it from github (I’ve done a copy couple days ago), it shows empty project, then, on rewind, it shows my stuff, but hitting ‘Rewind’ does not help - it gets stuck again.

Please, suggest.


#2

Hey @pavelkostyurin, welcome to the Glitch Forums!

If you’re comfortable with the git command line you can open the project console (see https://support-assets.glitch.me/logs-pane-console for guidance how to open that if you don’t know how to get there) and use typical git commands - Rewind is just a wrapper around those.

If you provide your project name we’d be happy to take a closer look.


#3

@cori i am having the same issue, but i cannot get into my project at all!


#4

@cori my project is:
ender-bot-4-0


#5

@Jonyk56 I restarted your project (by sending refresh in the console) and it looks connectable again.

You can also access your project’s console using https://glitch.com/edit/console.html?{project_domain} which will typically work even if the edito’s not responding.


#6

thank you very much:D


#7

I can’t get it working. Project name is tall-ketchup


#8

i see what you mean @pavelkostyurin


#9

I refreshed that your project again, @pavelkostyurin, and I can connect now. Can you check again?


#10

Cori, seems like you’ve fixed it. What was the case? And what have you done to bring it back to life?


#11

Just what I said - sent the refresh command to the project’s console. It might have needed to restart a time or two before it caught. I don’t know exactly what had your project stuck, however.


#12

Yes, I can. Thanks for the help, you guys are awesome.


#13

See Update on recent Rewind issues for an update. Sorry for the inconvenience!


#14

im not sure if it is already there or not, but you should add this info to the FAQ with the topics of “project stuck”,“cant fetch project”, “editor not loading”,“connecting to console without editor”
im sure this would help alot of users with any issues. i didnt even know that it was possible to connect to the console without the editor open, good info to know.


#15

Absolutely true, and we plan to add that to the help docs soon!