SUPPORT: Failed to start terminal


I’m getting the error:

Failed to start terminal when attempting to access the terminal to install packages.

@MealsPOS Check out this message by a staff member:


@Techy The last thing I remember doing was debugging my app because it wasn’t allowing me to install new modules via npm. I invited a well-known member as an editor to my project. He fixed it and then I downloaded compression, http-errors, jsonwebtoken and mongoose modules individually. I went out and when I returned the terminal started giving me the error. I assumed I was being throttled for using resources too quickly. Is this not the case?

I’m pretty sure it’s due to the recent bug.

Hey @MealsPOS @glitch_support might like to know this via email so they can try and fix the issue :slight_smile:

@EddiesTech Thanks, I opened a support ticket with all the requested information and anything else that could be helpful. I hope to hear from them soon. :upside_down_face:

UPDATE: and just like that my console suddenly starts working just as I fire off the support ticket after waiting 24 hours.

@glitch_support UPDATE 2: And now it’s stuck installing…

node v12.0.0, with pnpm

1:26 PM

What it could be installing I have no clue, but it’s been doing it for 20 minutes. As soon as I got console access back i manually removed the node_modules folder and ran an install using npm by mistake, but it worked anyways when it shouldn’t have… :face_with_raised_eyebrow: what is going on??? :cowboy_hat_face: