Throw your RickRoll app here

Uncategorized. Also no tags.
And now, throw your Ultimate RickRoll app.


Doesn’t work lol.

1 Like

Fraid I can’t get it working either.

Also, the amount of low effort rick rolls is getting absurd.

Are you sure?
Do you enabled Autoplay in your browser?

I think firefox by default has it turned off as of 84, might be the reason. @ihack2712 what version of Firefox are you running?

1 Like

try using <iframe src="" style="width:100%;height:100%;"/> (but it makes the entire loading useless)

Why would you want to have autoplay enabled :joy: The entire point of a rickroll is to make it unexpected. If autoplay is enabled then it is to be expected. This is way too little effort for a rickroll.

1 Like

ironically the brave browser has autoplay off, which sounds wrong for a browser named “brave”.
an idea for getting around this is to make a clicker game that clickjacks you into pressing play on a youtube video.