Unable to get into any samples from the gallery - asked to sign up, no option to sign in


#1

I don’t appear to be able to load any of the samples anymore, I always get a page asking me to sign up (which takes me to a signup form, no option to sign in). I’m actually already signed in and can make changes to my own projects, so not sure what’s happened!

(I noticed the domain has changed, not sure if that’s related).


#2

I tried signing out and back in, but it hasn’t fixed it. Just logging back in was complicated too, when I pasted the url (from the left side of my screenshot) I got an alert saying it wasn’t found. Went to hyperdev.com and it gave me the “Sign Up” form from the right but I was able to click the Sign In button and get back in (doesn’t seem to work for the samples, they redirect me if I click the Sign Up button).


#3

Hmmm, that’s not the intended behavior… :sweat: You aren’t running in incognito or anything, are you?

We’re using the controls Emanuele mentioned, which means you’ll get the “Sign Up” overlay if we don’t recognize you. If you go from the editor to either this forum or our Community Projects page (both under the :hyperdev: menu in the upper right), you should be able to view any project as before.

If this still doesn’t work for you, reply to your invite email and we’ll send you a fresh invite link to get you logged back in.


#4

Wasn’t in Incognito mode, just my normal profile (Chrome Stable, Win 10). I did see some strange looking redirects (looked like a token was being tagged onto the end of the url multiple times).

Anyway, everything seems to be fine right now from my Chromebook. I’ll try it again when next on the desktop and if it still occurs I’ll try to get more info and a screencap.


#5

I had this problem temporarily as well. I had signed up a few weeks ago after being on the waiting list, but only signed in once or something and didn’t really use it.
When I went to hyperdev.com this weekend, it wouldn’t let me log in, but showed the ‘Sign Up’ overlay. When I clicked that, I got a screen saying I needed an invite.
Then I went to the support site and was able to sign up with my Github account, even though I’m pretty sure I did that before. I got the ‘Sign up’ overlay again a few times, and I still couldn’t see examples, but then it suddenly worked.
Probably not very helpful and I reported it to the email support team already, who responded within 24 hours or so, but it had fixed itself by then. Hope this will somehow help troubleshooting.


#6

Thanks, both!

Turns out, our beta comes freshly stocked with bugs and this particular one was my fault :blush:

We now correctly recognize that you might be visiting for the first time using your invite link, rather than assuming that you’d be following the invite link on your second visit :confused::question:

If for some reason you still get the lockout page (you’ve changed devices, cleared your browser cache, or you find something else unexpected), you can work through the streamlined beta signup to immediately regain access. We’ll also be adding a “Sign In” button to that screen for all of you with existing accounts.