Unable to login to Glitch with password - but "magic code" does work

Hi - the Glitch dashboard is not accessible to me at the moment with username and password. I get taken to the Glitch login screen and then after entering username and password nothing happens, back to the login screen. Rinse and repeat. Tested on desktop Edge and mobile Chrome with the same result.

However the magic code option does work for me :grinning:

But looks like something needs fixing on the pword option…

Thanks, Anthony

i cant replicate it. are you sure your password is correct? ill try it on my mobile device when i get home.

Hi @Anthony, typically login issues are fixed by clearing your browser cache so I’d recommend that if you continue to have issues!

1 Like

Thanks @nobody and @sue-smith - the good news is that I can’t replicate it now either… :thinking: but it wasn’t a browser cache or password issue as I am using a pword manager and didn’t clear the cache to get it working…

The main thing is that it looks like there is no systematic issue, just an elusive temporary little gremlin.

1 Like

BTW if you have issues again, I recommend linking your account with Github if you use that. That logs me in pretty quickly. But like I brought up in another thread, lately I’ve been having issues with Google; it takes me several tries to get in that way.

im having no problem logging in with google. i think it’s something only affecting you.

Glad you figured it out then: Can't logout of Glitch within project - #12 by nobody

it just took a little bit to send me to the dashboard. but it still logs me in.

Same here :slight_smile:

Thanks @christina

In case it helps others I did see a re-occurance of this issue tonight trying to login on a different desktop (chrome browser). Login attempts failed multiple times via password and failed via magic key, redirecting back to login page each time.

What seemed to “clear the blockage” was connecting via my phone (chrome browser again) which didn’t ask me for my password and went straight to the dashboard. Then when I tried again on my computer I went straight to the dashboard, with no password request.

This could of course be a coincidence, or it may be connected to some odd behaviour when you have signed in to your acount from multiple devices (in my case three devices). Or it might just be because I closed and re-opened Chrome on my desktop!

Anyway something is not working quite right here, even if the problem is hard to pin point.