Update Swift to v5.0.0

$ swift -v
Swift version 4.2 (swift-4.2-RELEASE)
Target: x86_64-unknown-linux-gnu
/usr/bin/lldb "--repl=-disable-objc-interop -color-diagnostics"
error: failed to launch REPL process: process launch failed: 'A' packet returned an error: 8

Hey @nathfreder thanks for the suggestion! As far as I can tell there aren’t packages released for Ubuntu for this version yet, so we’re probably not going to update the v5.x in the near future.

I’m not sure I understand, the download for Swift 5.0 on Ubuntu is on the Swift website.