Updating to node v16

I keep getting the errors that say it can’t find the module ‘discord.js’ or the module ‘node:events’. The issue seems to be that my node version is 10, but the required one is 16. However, I have already installed the package with the node version of 18. Does anyone know how to fix this?

1 Like

Hi @new-napkin! Check this tutorial:

Happy Glitching!
Tiago

1 Like