Uptime robot error

I updated my discord.js to 12.5.3 and node.js to 14.x and now I have problem with uptime-robot module. Pls how to fix it

/rbd/pnpm-volume/33e82bc4-7ccc-4b65-af68-5161eb15a57c/node_modules/uptime-robot/index.js:11

throw new Error(‘Uptime Robot API Key must be provided’);

Error: Uptime Robot API Key must be provided

Hey there, welcome to the Glitch community! Can you clarify what your trying to do, are you trying to ping your project?

No, I just want to set my discord bot using Botkit. I tried to remove that module but botkit requires it.

Looks like you didnt set your API key… can you share your code?