Weird disc problems

#1

ok so im in a project and it got full on disc some how. i thought nothing of it bc these projects always EVENTUALLY get full disc but then i found something weird. i go and do what always works after a while: get my very old backup remix it and then copy the files that changed over there. though it didnt wok. for some reason when i copied the files over (the disc was around 78% at the time) it overloaded memory and then disc hit 95% (for some reason that is what it says when it hits max) then i thought something was up. (the 2 methods that 1 always worked of 1 remixing then 2 copying files bolth didnt work)

#2

before you ask the link the the orig project is: https://glitch.com/edit/#!/arrascraft-io and the remix then the one i copied over (in that order) https://glitch.com/edit/#!/lemon-bedbug https://glitch.com/edit/#!/maddening-time then my backup thats really old: https://glitch.com/edit/#!/wiry-pyramid

#3

the one i copied over worked fine untill i copyed over server.js for the second ttime just so you know

#4

Hey @geoffrey1900 I’m not quite sure I get the exact step-by-step process that you’re using, but if you’re copying over the contents of the /app/arrasio into your new remix that’s where your problem’s coming up. That directory contains a bunch of stuff in /app/arrasio/logs that’s consuming your disk space.

In the future you can use the command

du -h -d 1

in your project’s console to see what’s taking up your project. In this case you’d see that /app/arrasio is where the space is consumed, and if you then run

du -h -d 1 arrasio

You’ll see the disk space consumed for those folders, showing that logs is where the space is being consumed.

Hope this helps!

#5

@.@ well i might have to tell people why our projects are running out of space but hmm also why doesnt the logs file show

#6

also how would i view all the files in arrasio/logs bc ik what the files are for thwy store all the consolelogs so id like to see them but they seem to be hidden