What node versions does Glitch support?

Hello, I’m wanting to update my node version but I seem to keep getting an error saying the node version doesn’t exist, this made me thought if Glitch only supports certain node versions. Does anyone know if this is true?

It is correct that Glitch only has some versions of Node installed. You can see an up to date list here:

https://nodeversion.glitch.me

NOTE: At the moment you can only use Node v14 with npm and not pnpm.

6 Likes