What version of Discourse is the forum running?

I genuinely want to know because there are certain feature that don’t work on other versions.

2 Likes

They probably code their own stuff

What features are you talking about, do you have any examples?

You can code something for any forum (like a plugin) then put it in the themes to use as a plugin I guess :man_shrugging:

I dont think glitch codes this forum.

4 Likes

I am talking about PWA.

When you set up Discourse it’s a PWA by default unless disabled by an admin.

According to a guide here it’s “Discourse 2.6.0.beta5 - https://github.com/discourse/discourse version 2d4455161bcb4cce19de05ba24fc09c45df62a7a”
https://meta.discourse.org/t/how-do-i-tell-what-version-of-discourse-i-am-on/104326

1 Like

Does Glitch use Discourse’s hosting?

I am wondering that too.

It might be so as they use their CDN

I saw some images saved to glitchassets.glitch.me once.

Can confirm: