Wrong Git username and password saved

#1

Hello! I need help with getting my Discord Bot Hosted on here. So there’s a part where you type
“git push --set-upstream origin mybranch” and then it prompts you with a window asking for your Username and Password. So I did what it asked, but accidently made a typo. Now the info is wrong, and I can’t progress with the wrong info. I have tried uninstalling Git, and I restarted everything over twice, but nothing is working. I can get that window to come up again. It would be much appreciated it someone could help

Welcome to the Glitch Support Forum!
#2

Could you try creating a new project and copying the code across and retry the git login.

#3

I’v tried that already. I have also restarted CMD, reinstalled Git, Made a new project etc.

#4

Hey @AkirasPso, welcome to the Glitch forum!

To clarify, you’re running your git commands on your local machine trying to git push to your Glitch project’s repo? What operating system are you on, and what’s the domain of your project?

#5

Windows 10. What do you mean Domain? I’m just trying to Host my Discord bot on Glitch.

#6

Can you tell us what you have named your project?

#7

So the name of my bot is Asuka, but I deleted the project I made on glitch in result of trying to fix my issue myself. I don’t know if the Project had a name.

#8

Hi @AkirasPso I don’t see any deleted projects on your profile; of the three that are there which is the one you were having this trouble with? Was my clarification correct; is that what you were doing? We won’t be able to offer useful suggestions unless we understand exactly what the problem is.

#9

I see. They all should have been deleted. The first one was the first attempt I did, before this whole problem started. The other two projects were other attempts after the problem started, to try and resolve it myself. After the first attempt was when I was having issues.