Bot error on installing packages

I tried before thats the thing

Delete the whole thing? package.json file?

Then I don’t have any solutions no more. I’ll try to ping @cori as he mostly knows…

Yes. And then run npm rebuild

It says its an unknown command

Command not found

Hold on. I know it is something with rebuild…

I looked it up on google, maybe npm build?

Try this one: npm-rebuild

The npm rebuild now worked, i created a new file called package.json (because i deleted the other one)

Okay, but in fact npm-rebuild makes a package.json for you…

I will try it right now

You now only have to re-install all your packages and hope for it to work.

I tried and the command aren’t working idk what to do

Define what is not working.

I tried npm rebuild after i pasted the file again, nothing happend

You did npm-rebuild once you have deleted the package.json?

Command not found
i just tried again

Are you sure you are not forgetting the stripe…

npm-rebuild is what i did after deleting the package.json file