Discord Bot package.js error please help

#1

when I type enable-pnpm i’m having these errors

Package.json ;
{
“name”: “Metanoia”,
“version”: “1.0.1”,
“description”: “A boilerplate example bot with command handler and reloadable commands. Updated and Maintained by the Idiot’s Guide Community”,
“main”: “node bot.js”,
“scripts”: {
“test”: “echo “Error: no test specified” && exit 1”,
“start”: “node bot.js”
},
“engines”: {
“node”: “8.4.0”
},
“repository”: {
“type”: “git”,
“url”: “git+https://github.com/An-Idiots-Guide/guidebot.git”
},
“author”: “The Idiot’s Guide Community”,
“license”: “MIT”,
“bugs”: {
“url”: “https://github.com/An-Idiots-Guide/guidebot/issues
},
“homepage”: “https://github.com/An-Idiots-Guide/guidebot#readme”,
“dependencies”: {
“advanced-tools”: “^1.0.5”,
“alex”: “^7.1.0”,
“array-sort”: “^1.0.0”,
“axios-instagram-scraper”: “^1.0.1”,
“bad-words”: “^3.0.2”,
“battlefield-stats”: “^1.0.8”,
“boostrap”: “^2.0.0”,
“bootstrap”: “^4.3.1”,
“bootstrap-node”: “^1.0.0”,
“canvas”: “^2.4.0”,
“canvas-constructor”: “^3.0.0”,
“cat-names”: “^2.0.0”,
“chalk”: “^2.4.2”,
“clashroyale”: “^1.0.1”,
“cleverbot-node”: “^0.3.11”,
cleverbot.io”: “^1.0.4”,
“common-tags”: “^1.8.0”,
“cool-images”: “^1.0.1”,
“cowsay”: “^1.4.0”,
“cpu-stat”: “^2.0.1”,
“d3”: “^5.9.1”,
“dbl.js”: “^1.5.0”,
“dblapi.js”: “^2.3.0”,
“deezer-node-api”: “^0.3.0”,
“discord-akairo”: “^7.5.5”,
“discord-anti-spam”: “^2.0.0”,
“discord-anti-spam-tr”: “^0.7.4”,
“discord-eco”: “^0.0.10”,
“discord-money”: “^0.2.0”,
“discord-rpc”: “^3.0.1”,
“discord.js”: “^11.4.2”,
“discord.js-commando”: “^0.10.0”,
“ejs”: “^2.6.1”,
“electron”: “^4.1.0”,
“emoji-regex”: “^8.0.0”,
“encrypt_decrypt”: “^1.0.0”,
“enmap”: “^4.8.1”,
“eris”: “^0.9.0”,
“express”: “^4.16.4”,
“express-session”: “^1.15.6”,
“f”: “^1.4.0”,
“ffmpeg-binaries”: “^4.0.0”,
“fifa18-proclubs-api”: “^1.0.1”,
“figlet”: “^1.2.1”,
“firebase”: “^5.9.0”,
“fortnite”: “^4.3.2”,
“fortnitetracker-7days-stats”: “^3.1.2”,
“funny-words”: “^0.1.2”,
“g-image-search”: “^1.0.2”,
“generate-password”: “^1.4.1”,
“get-json”: “^2.0.0”,
“get-youtube-id”: “^1.0.1”,
“gifencoder”: “^2.0.1”,
“gitinfo”: “^2.2.0”,
“goo.gl”: “^0.1.4”,
“google”: “^2.1.0”,
“google-images”: “^2.1.0”,
“google-search”: “^0.0.5”,
“google-translate-api”: “^2.3.0”,
“google-tts-api”: “^0.0.4”,
“graphql-tools”: “^4.0.4”,
“hastebin-gen”: “^1.3.1”,
“helmet”: “^3.16.0”,
“humanize”: “^0.0.9”,
“humanize-duration”: “^3.18.0”,
“imdb-api”: “^4.0.2”,
“includes”: “^0.0.7”,
“isgd”: “^1.1.3”,
“jimp”: “^0.6.0”,
“js-base64”: “^2.5.1”,
“js-beautify”: “^1.8.9”,
“js-robloxapi”: “^1.0.6”,
“klasa”: “^0.4.0”,
“level-session-store”: “^2.2.0”,
“marked”: “^0.6.1”,
“math-expression-evaluator”: “^1.2.17”,
“moment”: “^2.24.0”,
“moment-duration-format”: “^2.2.2”,
“moment-timezone”: “^0.5.23”,
“mongoose”: “^5.4.19”,
“my-google-news”: “^3.0.0”,
“newsapi”: “^2.4.0”,
“node-fetch-polyfill”: “^2.0.6”,
“node-google-translate-skidz”: “^1.1.2”,
“node-superfetch”: “^0.1.9”,
“nodemailer”: “^5.1.1”,
“opus”: “^0.0.0”,
“parse-ms”: “^2.0.0”,
“passport”: “^0.4.0”,
“passport-discord”: “^0.1.3”,
“playmusic”: “^2.3.0”,
“pokedex-api”: “^1.1.2”,
“profanities”: “^2.10.2”,
“qrcode”: “^1.3.3”,
“quick.db”: “^7.0.0-b22”,
“quick.hook”: “^1.5.1”,
“random-puppy”: “^1.1.0”,
“randomstring”: “^1.1.5”,
“request”: “^2.88.0”,
“request-promise-native”: “^1.0.7”,
“restler”: “^3.4.0”,
“rocketleague”: “^1.0.2”,
“safe-buffer”: “^5.1.2”,
“safer-buffer”: “^2.1.2”,
“simple-youtube-api”: “^5.1.1”,
“speedtest-net”: “^1.5.1”,
“sqlite”: “^3.0.2”,
“steam-provider”: “^0.2.0”,
“strict-uri-encode”: “^2.0.0”,
“string-similarity”: “^3.0.0”,
“superagent”: “^4.0.0”,
“table”: “^5.1.1”,
“tempy”: “^0.2.1”,
“ts-fs-promise”: “^1.0.4”,
“twemoji”: “^11.3.0”,
“twitch.tv-api”: “^1.2.4”,
“unirest”: “^0.6.0”,
“useful-tools”: “^0.2.6”,
“w”: “^1.1.0”,
“weather-js”: “^2.0.0”,
“wikijs”: “^4.12.0”,
“winston”: “^3.2.1”,
“xmlhttprequest”: “^1.8.0”,
“youtube-info”: “^1.3.2”,
“youtube-search”: “^1.1.4”,
“youtube-thumbnail”: “^1.3.0”,
“ytdl-core”: “^0.29.0”,
“ytpl”: “^0.1.14”,
“ytsearcher”: “^1.2.2”
}
}

split this topic #2

A post was merged into an existing topic: No space left on device, write

closed #3