Glitch.com fails to load


#1

glitch.com fails to load for me.

  • jquery-3.1.1.min.js has a status of failed in the network tab of dev tools.
  • the favicon appears but nothing else
  • tried firefox, brave, safari, and chome on macOS
  • tried brave, chrome, and safari on iOS
  • same thing happens over verizon fios and t-mobile (in Jersey City)

#2

Hey Mike,

You’re right! If you refresh the page, all should be well.

We’ve been getting some blips of downtime today on glitch.com (but not in the editor) due to some… uh… polite disagreements that we’re having with our docker hosts. Sorry about that. A group of us are in a huddle debugging (and replacing) a busted host now.

Things should be up for the most part, especially as of 4:27pm when we switched hosting to an alternate piece of infrastructure.

All should be up now. I’m adding a post to our status page as well.

My deepest apologies!
– Jude


#3

Spoke too soon, more issues here.

We’re digging in.


#4

I’m seeing a code.jquery.com certificate issue.


#5

Just updated it to host the library locally, should be back up from this cause now.


#6

Great! Looks good to me!


#7

Awesome, thanks for the verification!