Help showing folder containing json file

Hello, I’m unable to get a folder containing a json file to show up. I am creating it with fs writefile, and when I run ls it is shown. I can even use jq to show its full contents in the console, however it simply refuses to show up in the editor even after refreshing. It is called recruitment.json and is inside a folder named localData. Any help would be appreciated.

You have to run refresh in console to see the changes you’ve made with scripts/console commands.

I have tried that, however the json file still does not show up. I have the **/localData/ folder in gitignore, and when importing from my repo the json file does not exist yet; it is not created manually then edited by my code, rather it is created by my code and overwritten each time.

Glitch hides everything that is defined in .gitignore, so you have to remove the line


in order to see your files in that folder. Also, don’t forget to refresh after script’s executinon to see changes

1 Like