Node Version Update


#1

Can you add the latest version of Node? The latest one is 10.4.0 and contains some experimental support for es6.


#2

You can try to change the node version in package.json?

https://docs.npmjs.com/files/package.json#engines


#3

Tried. This has happened in the past and they just needed to add it, the last time this happened I was requesting v10.0.0.


#4

Here’s a list of the available Node versions available on Glitch at the moment: https://nodeversions.glitch.me/

We’ll take a look into adding 10.4, nathjeid