Project's disk usage doesn't go down/up. Stays at 76%

So today, while I was coding my bot the disk usage went up to 76% and the warning appeared, as always it should have gone down to low (it does always) but this time it is stuck at 76% from hours. I tried waiting, removed unwanted packages and unwanted commands, deleted some codes that were unnecessary but nothing worked. Still now its disk usage is stuck at 76% not even little bit less or more. I tried remixing project but it didn’t work as the same thing happened there too. This feels a little bit concerning to me so can anyone tell why is this happening?

It is how fulk you disk is.

@TheLastGamer18, I’ll ping @glitch_support!

Well every time it gets high, it goes down sooner or later. Now I haven’t worked on it from yesterday and now it’s on 86%

So I tried git gc in the console and it lowered disk usage to 4%. So everything is ok now

1 Like

Maybe? git prune;git gc

And if you don’t mind deleting git repo
rm -rf .git

Sometimes that part above will help if you managed to forgot not to include database files into the git history