Remix is not working for me

I had been Remixing projects without any problems. Today I used Glitch after being inactive for a month. When I tried to remix one of my existing project I noticed that the Remix button on top-right seemed inactive but I clicked it anyway. It didn’t work. Then I tried the remix option under Settings, it was unsuccessful as well.

I will appreciate any help in this regard. Thanks

Hi there, I’m not managing to reproduce this, could I ask for a few details like what browser / os you’re on? If you wouldn’t mind sharing a screenshot of the editor showing the inactive button that would be great too.

Remix not working for me either. Just hangs at " Loading Project" for hours. I’ve tried 3 browsers (Chrome Firefox Safari) and 2 computers, and different ways to click remix from different pages.

Thanks a lot for replying!
I am using Google Chrome 98.x (the most recent) on Windows 10.
Please note that Remix does work on new projects. But for old project(s) the button remains inactive and the remix under Settings doesn’t work either. I didn’t check all of my old projects though.

For me it does not hang but the remix links are simply dead/inactive, nothing happens on clicking them.

Hi @msaudagar

I noticed that the project you mentioned above is a “private code” project. This may be the reason that it cannot be remixed.

Can you please check to see if the Remix button is working for you on any public projects that you own?

Let me know what you find out!

2 Likes

Hi @lexi

I’m sorry that your remix gets stuck at loading.

Can you please tell me the name of the project that you are trying to remix?
You can post that info here.

Or if you prefer, you can send us a support request. Whatever works best for you!

Hi @tasha

You got it right! I just changed one of my “private code” to public and the remix button got active and worked as expected. But in past I used to remix my own “private code” projects. Is it a glitch or intended change!

Thanks,