Websocket VPN bug


#1

While I can access the workspace when turning off my VPN (Provider: Private Internet Access) I hope that I can use this site without removing my anonymity as turning it off for this site would require all sites to be unfiltered.

NET::ERR_NOT_IMPLEMENTED

#2

Are you saying you can’t use the Glitch editor with your VPN enabled? This sounds like a bug in your VPN setup to me. We shouldn’t be able to tell whether or not you’re using a VPN - it will just look like your connection is coming from a different address.