We're investigating issues with GitHub import/export - updates here

Everything seems to be back up for all my projects

Still not working for me. :c

2 Likes

Hey all, I’m sorry for not updating earlier! We’re still investigating the issue but I don’t have a timeline yet.

Thanks for the updates! Anyone have ideas for a workaround in the meantime, like doing git clone from the console or anything?

I’ve tried. There seems to be a problem with that too…

1 Like

Hello! A fix is going out now for this issue and it should be resolved shortly.

When you have a moment, please try importing again. If it does not work for you, let me know!

2 Likes

You could always just use git clone repourl. I find that it’s easier to look at the progress then for large repositories

1 Like

It was fixed for me earlier today, but now I have the same issue again.

Hello @angelo
This issue may not be limited to github but to git: see Cannot "git pull" anymore: "connection timeout"
Trying to use git pull from the console always results in a Failed to connect to gitlab.com port 443: Connection timed out.

1 Like

It works for me, thanks Tasha!

any updates on this issue?