Can't install npm's

so idk if its just me, but since today “all” (not all but most) deinstalled discord.js (its glitch so that was expected :P) anyway. to get to the point, editing the package file “installs” then npm but it still doesnt reconize it, so i went to the terminal did “npm i discord.js” then pressed enter and it didnt do anything… am i stupid and forgot how to install things or is glitch having a glitch (bad pun ik) help please.

kinds regards,
you can see my name ontop so im not typing it

Did you try installing it from the terminal? Anyway, welcome to the community Sbot50! Or did you try with typing this enable-pnpm on the terminal?

Why didn’t I get a notification for your reply XD, not really new just never used support, imma try what you suggested, the enable-pnpm thing. Yes I tried it with therminal as states above. I’ll keep you updated if it worked (or didn’t)


Gets stuck, therminal does something more then a black line so that’s promising (I hope).

It installed after a while, now it’s express which only shows a black line… this is gonna be a long day (I have to do this with 4 or 5 projects yay -_-)