Giveaway System

Hey guys, I seem to have run into an issue with my project/command. I have a giveaway system that I made a few days ago, and i had no problems with it the last time I ran the command. But now when I run the command some things in the embed return undefined, for example the :tada: emoji is replaced by “undefined” on the embed, the botName also says it’s undefined. I also use a DB to store the giveaway information, and when i went to check if anything was undefined over there, the :tada: emoji was yet again replaced by undefined. So I am kinda confused on why this is happening now when I have not really done anything with the code and it was working just fine a few days ago when I created a giveaway for my server.

Here’s a few images of what’s happening

1 Like

Hey there, and welcome to the forums!

Can you link or send any type of code?

1 Like

Is the project private? I can’t see it.

No, I will double check… but it should be public

I get the “You found a glitch" error.