Glitch project stopped loading

Hello, I mistakenly wrote this piece code in my main server.js file: require("child_process").execSync("refresh");As far as I know, this would keep forcing the project to refresh all the time, but I didn’t mean to do that. Is there any way that I can at least open the editor and remove it? it seems I completely broke the editor.

If you have access to the terminal, you can remove it from there.

Visit this link (replace project with the name of your project).

Then use nano to edit the file. (nano file.html)

1 Like

Nah, neither, I don’t have access to the terminal.

What error comes up when you visit the link with your project name?

Are you not the owner of the project?

It just says “connecting”, “reconnecting”, and if I remember correctly, it also said that “could not connect, please copy the code and paste it when it loaded” - something similar to this, the project url:, its a private project.

I am the owner, yes.

Maybe you should contact because the terminal should be loading.

Okay I’ve got these errors as well:
Uh oh, we can’t connect to Glitch, which means your changes aren’t being saved. To keep your changes, copy them to your clipboard, reload, and paste them back in.

We can’t seem to connect to your project at the moment, apologies. Please try refreshing your browser. If that doesn't work, contact support and they'll be able to help you out.

But neither work, tried refreshing, still does not load.

Same issue I am facing I tried rewinding the project and this happened any one knows the solution for it please help if you do

Hi, if that’s the case, please email!