My console won't open, on both website and visual studio extention

Nope, there aren’t any errors.

Ok, have you tried going off and on the editor?

I tried refreshing the page, both with and without extentions enabled.

Ok, well it’s working for me.

Do you have any packages which could be disabling the console?

{
"discord.js": "^12.2.0",
"dotenv": "^8.2.0",
"express": "^4.17.1",
"ffmpeg-static": "^4.2.2",
"node": "^14.3.0",
"opusscript": "0.0.7",
"quick.db": "^7.1.1",
"request": "^2.88.2",
"sqlite3": "^4.2.0",
"youtube-search": "^1.1.4",
"ytdl-core": "^3.1.0"
}

These are my packages.

What’s dotenv? I have not heard of that package.

It’s the package to look at .env files.

Okay… Does our other projects work?

For some reason, yes…

That means something is wrong with that project.

What are you actually trying to make currently?

A bot for the application Discord.

Ok! Well I can’t really help any further on this site.

@tobiO0310 You may want to email @glitch_support via support@glitch.com :slight_smile:

Eddie

This is because of the Glitch outage. I had the same error whilst working on my Glitchi CLI tool

1 Like

The outage is still a thing???!

Sorta, some things with the API is still f*cked…

@glitch_support I think the API is not completely ok yet…

1 Like

Not everything seems to be back to normal yet.