Wget files can’t be accessed/aren’t shown

Hello there, I’ve been using wget to download some assets into my glitch project, however, when I tried doing it today for some reason it says it downloaded the file however it doesn’t show me it when I refresh the page.

I’ve tried it 5 times and the total storage of my project keeps increasing, which shows its saving them, however I can’t access them, I’ve looked for them everywhere.

How can I solve this? I need to access the file I’m trying to download so I can add it to a command which doesn’t work without it. My project name is yhkyt-alexa-backup-2. Usually I run the command and get the file after refreshing my page, but it’s been over 5 hours and I still don’t see it.

What was the name of the file? Did it show up with ls or dir? Did the download fail? Any errors from wget?

You could also just try curl:

curl https://domain.tld/file.txt > filename.txt

Hey there, my file name is video0.mp4, I usually change the file name after uploading it, and no I’ve checked everywhere and I got no errors after downloading, I’m not sure what’s wrong, after downloading it says it saved the file as the file name

You need to use the refresh command in the terminal afterwards. A normal page refresh won’t work.

1 Like

No, Dont work :frowning_face:
one entery directory disappear but still working my commands :frowning:

Can you run the ls command in the folder where you saved the files and see if they show up in the terminal?

@TrollfesT-2552 Assuming, you’re the same person as @YHK. It doesn’t show the /logs folder in the editor, but the files are there and will still work :slight_smile:

wait… what, who is YHK??
sooo… ? yeah but i need change my files , still working in some files and add more files what is the solution for me? :upside_down_face:

The original poster? Who are you?

:exploding_head:

Blew the cover of his alt account :laughing:

4 Likes

Hello, no, I’m not that person, I was asleep, I also did try refresh but for some reason it didn’t work, I’ll try rewinding and doing it again

I don’t think so, I don’t know that person, their not my alt account, I don’t even have one

I did that yesterday when I asked the question and it didn’t work, I just opened my project again and they all showed up?
image
I’m not sure what happened but after checking the files, its the right video, I’m still confused but it did the job so I’m guessing I did something wrong

3 Likes

I think what happened here is since you already had the video0.mp4 file, it made the other copies have an appended number on them, and since the Glitch container restarted after awhile it forced the project to scan everything again.