Custom domain not working >(

I recently added the domain to my glitch project, I tried to use the cname that glitch gave me but it is not working, I tried to change it to and it still does not work

Hi BruBrunin,

It looks like something might have gone wrong adding that domain. I’m going to remove it. Please try adding it again and let me know if there’s still a problem.

Still not working with or
Something weird I found is that my other domain,wich I bought at hostinger too is working but the termination is and this termination is

Hi again,

Try replacing edgeapp hostnames with Does it work after doing that?

not really,same thing
still not working

I don’t know if this is normal, when I’m going to see my cname in the custom domain of the glitch, it left and when I try to add again it says that this domain is already registered

I managed to put I tried to change the cname to I’m already 5 days trying and nothing

Okay, we are going take a look in a bit more detail and will get back to you with any follow-up questions.

alright,thanks :grinning:

i am having the same issue!

I am getting this error with my custom domain:
Screenshot 2020-03-27 at 9.38.28 PM

okay so i got to work but i have to wait a few for cloudflare to refresh. i got the edgeapp to work by deleting the routing rule i had set and doing it again, ill keep you posted!

still will not work, i guess the origin server and cloudflare are social distancing.

1 Like