Discord.js v13 on Glitch.com

Hello There!

As many of you know Discord.js V13 requires Node v16 to run, which glitch doesn’t currently support, so I have decided to modify the package to fix this issue.

You can install it using npm i ChaosArising/discord.js and treat it like the normal package.

Note: This package does take a while to install so please be patient.

Happy Programming!

5 Likes