"Unexpected Error" in editor after outage

Unknown: Server error

An unexpected error has occurred.


on project https://glitch.com/edit/#!/gradient-text

now i can’t view the project, nor make edits.

Hi @0xadada,

I’m sorry you were still having trouble accessing your project! I just hopped over there and was able to get it to load. Are you able to make edits now?

no. I deleted my cookies, localStorage, and re-logged in and its still occuring, in Firefox Developer Edition

this is hapening to me too, im using firefox last version

@0xadada How strange, I just checked again and I was able to access the editor and I do see your avatar in the project.

However, I am using Google Chrome.

@0xadada & @Miguel_exe Do you have another browser you can check to see if it is working there? Let me know so I can add that info to our investigation.

I tried on both Firefox and Chrome on iPadOS and I have the same issue on project skyblock.

i just tried in Google Chrome (v79). and it doesn’t work there either. same error.

tasha, i figured it out. My network blocks cdn.segment.com because it is a 3rd-party analytics provider, so requests to that domain are failing.


any way the app could be built so that requests to track user interactions don’t blowup the app?

Thanks for the update! Can you post that request in our feedback channel so others can weigh in?

It work in mobile, but the url is "glitch.com/edit/undefined#!/(myproject-name)

I get the same error on all projects.
EDIT: It didn’t work with Firefox and Chrome, but it worked with Opera.

Hi there - so sorry for the issues you’ve encountered accessing your projects. We just rolled out a fix for this - please could you refresh your editor and see if that’s helped matters?

1 Like