I think there is a glitch with the CDN

Just starting today, none of the images such as the images for the projects and sometimes the editor have not been appearing. I am not sure if this is happening to anyone else. But if it is, I would like you to tell me so I know it is not only me. (I know there is someone else with this problem.)

hi @SuperWaltC - i cannot reproduce this error but there can be a number of issues, including:

  1. your isp is blocking the cdn.glitch.com url - who is your isp and did it change or did you add a network privacy/protection service?
  2. your browser has an extension that is blocking cdn.glitch.com - can you see the images okay when you try in an incognito window in your browser?

I have no vpn, my isp is Xfinity, there is no extension, and it says the same thing. (This site could not provide a secure connection.) I know this has happened to someone else with Xfinity.

I thought my connection was bad, but even right next to my router, I still got the error.

But the favicon still appears normaly.

I just got on my Windows computer to be greeted by safebrowse.io. It doesn’t appear on my MacBook though.

Well, do you have Xfinity Advanced Security enabled on your network? it’s slowly rolling out to gateways.

I think so. But it is such a useless and stupid feature.

I just enabled the feature on my network and in other threats and in Suspicious Site Visit, it shows this.

I allows it. For ONE HOUR!

There’s a way to disable the feature on your network.

Go to More, then My Services, it shows xFi Advanced Security.

press on the disable button, and it will show this:

press the blue button on the side, and then it will show this:

2 Likes

Thank god. Someone had to use a VPN and by the fact I am using Glitch, you probably realize why I wouldn’t do that.

This needs to be spread around.

tbh they need a whitelist that is stored in the router. It would help with people who want to be secure and work on stuff.