My domain that was removed from other project is already registered for glitch


#1

Hello, people!

I had a project associated with domain kikorp.ga, and when I removed that project I created a new one and when I tried to add custom domain kikorp.ga it said kikorp.ga is already registered for glitch… I didn’t logged in glitch with this github account, I am logged with facebook account and I can’t log here with facebook account, I don’t know why… Thank you.

Screenshot: image


#2

Hey @kikorp78, welcome to the Glitch Forums!

I see that kikorp.ga is current associated with another project, which is why you can’t reuse it on a new project. that project hasn’t been deleted or removed, and removing it from the project has to be done from our end of things. We’ll need to know that project name and have some verification that you’re authorized to request its removal before processing that request (you might email support@glitch.com from an email associated with the domain or have an admin from that project do the same, for example).

As far as your login problems are concerned, that’s not related to the custom domain issue, which always has to be managed on our end of things. Do you see any errors when you try to log in? When is the last time you tried? We had a short-lived problem with Facebook logins last week that’s since been resolved, so if it’s been a few days you might just try again. Aside from that if you can provide your Glitch username I can see if there’s anything anything in our logs.


#3

Sorry, but you didn’t understand me, there is no option to log with facebook to forums, when I click login it goes to github login, and I don’t know how to proof that it’s mine project here is the screenshot, I think that I only can provide that kind of proof. The project name was kikorp I think… Thank you.


#4

Yep, that’s perfect, thanks! I’ve removed that association, so you should be able to use kikorp.ga with a new project now; sorry for the bother.

As far as your login, thanks for clarifying. I’m not sure when you might have logged into the forums with Facebook; I’m 99% sure we’ve never allowed Facebook logins on the forum (and I’m 100% sure we haven’t since I’ve been working the forums; since last November). We do allow Facebook logins on Glitch.com, but those aren’t directly connected to your forum login at the moment.


#5

It works now! Thank you very much, and if it’s not hard for you can you please close thread? Thank you again!


#6

We don’t typically close topics in case someone else has the same problem that they’d like additional information about, but you should be able to choose that answer as the solution, which will mark the topic as “solved”.