Project does not load for no reason

Project: luna-api

It used to work until today. I wanted to edit my code and suddenly it did not want to load for no reason. I’d be happy if any of the devs takes a look at it.

3 Likes

Yeah, this happens once a week to me, and it gets annoying. If Glitch doesn’t fix it soon, they’ve lost my business.

1 Like

My project isn’t loading either, it’s getting stuck on the “Waking up…” page. Please fix!

1 Like

My project is also not loading. It happens only on a single project. All the other ones load fine.

Support has not answered yet…

1 Like

For some reason, I wasn’t able to open the website I have been working on for quite some time, and it said “We can’t seem to connect to your project at the moment, apologies. Please try refreshing your browser. If that doesn’t work, contact support and they’ll be able to help you out.” I also do not have a copy of my codes, glitch please fix this issue!

It seems like you can’t even do something from the console, it doesn’t load.

Guess we have to say goodbye to our projects…

I’m also experiencing this issue.

This appears to have been fixed on my end. My project is now loading quickly and with an error-free console

It got fixed, finally…

Hey all!

I’m sorry that your projects were not connecting! This morning, we discovered that a few of our hosts had become unresponsive. Our team has fixed the issue and projects should be connecting now.

If you find that your project is still not connecting, please send us a support request so that we can help you further.

2 Likes