Support for the latest node.js versions

It’s about time that node.js is getting newer and newer and version 16 is not enough to support the version. I would like to see more support for newer versions of node.js.

It is planned, albeit delayed. Currently, they’re performing container updates to ensure things don’t break (such as legacy projects) in the longer run before finally updating to Node 18, which is expected soon this year.

2 Likes

Also glitch offtopic but pls add native bun and deno support

1 Like